List:Eventum General Discussion« Previous MessageNext Message »
From:Joao Prado Maia Date:February 26 2005 2:05am
Subject:RE: Upgrade from 1.3.1 to 1.4 problem (templates_c)
View as plain text  
Adam, 

> I set the config file to show errors and have the following message.
> 
> Fatal error: Smarty error: the $compile_dir
> '<snip>/eventum//templates_c' does not exist, or is not a 
> directory. in
> <snip>\eventum\include\Smarty\Smarty.class.php on line 1102
> 
> At this point, I am not sure where to go.
> 

You just need to go ahead and create that missing directory. Make sure
to give the proper permissions to that directory so Apache can access
it.

--Joao

Thread
Upgrade from 1.3.1 to 1.4 problem (templates_c)Adam Trimeloni25 Feb
  • RE: Upgrade from 1.3.1 to 1.4 problem (templates_c)Joao Prado Maia26 Feb