List:Eventum General Discussion« Previous MessageNext Message »
From:Joao Prado Maia Date:January 16 2005 3:13am
Subject:RE: Error upgrading vom 1.3.1 to 1.4
View as plain text  
Peter, 

> Warning: Failed opening '/data/eventum//index.php' for inclusion
> (include_path='.:/usr/share/pear') in Unknown on line 0
>  

This error means that Apache doesn't have permission to open the Eventum PHP
files. Try changing the permissions on those files (and directories) and this
error should go away.

--Joao

Thread
Error upgrading vom 1.3.1 to 1.4Peter Schrenk13 Jan
  • RE: Error upgrading vom 1.3.1 to 1.4Joao Prado Maia16 Jan