List:Eventum General Discussion« Previous MessageNext Message »
From:Joao Prado Maia Date:January 15 2005 10:52pm
Subject:RE: GD Extensions
View as plain text  
Jaco, 

> I get this error when using eventum the first time, and
> when I take away the comment in my php.ini I get a 
> cannot find module error, please help.

That means that your GD extension wasn't installed correctly. You can find more
information about the GD extension on the following URL:

  http://us2.php.net/manual/en/ref.image.php

This might be useful, if you are running Eventum on Windows:

  "In Windows, you'll include the GD2 DLL php_gd2.dll as an extension in
php.ini. The GD1 DLL php_gd.dll was  
   removed in PHP 4.3.2. Also note that the preferred truecolor image functions,
such as imagecreatetruecolor(), 
   require GD2.

   Note: To enable exif support in Windows, php_mbstring.dll must be loaded
prior to php_exif.dll in php.ini."

--Joao

Thread
GD ExtensionsJaco Enslin13 Jan
  • RE: GD ExtensionsJoao Prado Maia15 Jan