List:Eventum General Discussion« Previous MessageNext Message »
From:Joao Prado Maia Date:January 7 2005 5:10pm
Subject:RE: System Requirements
View as plain text  
Frank, 

> I don't know exactly if I did something wrong, so if yes 
> please ignore this
> message, but it looks that the GD extension for php is Always 
> required. 
> On my system the setup script didn't start until I installed 
> the GD extension.
> 
> Maybe there's some config file where you can disable the 
> graphical part?

Hmm, indeed. It might sound as if the GD stuff is optional, but right now
the source actually requires it.

In order for us to change that to really be something optional, some code
changes will have to happen. Maybe something for a 1.4.1 release.

Thanks for bringing that to my attention.

--Joao

Thread
System RequirementsMichel Vesse7 Jan
  • RE: System RequirementsJoao Prado Maia7 Jan
  • RE: System Requirementsstreamlake7 Jan
    • RE: System RequirementsJoao Prado Maia7 Jan
  • Re: System RequirementsMichel Vesse7 Jan
    • RE: System RequirementsJoao Prado Maia7 Jan
      • Re: System RequirementsMichel Vesse7 Jan