List:Eventum General Discussion« Previous MessageNext Message »
From:Joao Prado Maia Date:January 7 2005 4:39pm
Subject:RE: System Requirements
View as plain text  
Michel, 

> Please may I have the exact System Requirements to start 
> with the last eventum version 1.4 :
> 
> * PHP newer version ?
> http://www.php.net/downloads.php
> # PHP 4.3.10
> # PHP 5.0.3
> 
> 
> * MySQL Database Server ??
> http://downloads.mysql.com/snapshots.php
> # MySQL 3.23
> # MySQL 4.0
> # MySQL 4.1
> # MySQL 5.0
> 

Hmm, I think the requirements bit in our web site is pretty clear. You can
use PHP 4.3.10, MySQL 4.1 with Eventum and it will work just fine.

When you configure PHP though, you will need to enable the GD and MySQL
modules. That's all.

--Joao

Thread
System RequirementsMichel Vesse7 Jan
  • RE: System RequirementsJoao Prado Maia7 Jan
  • RE: System Requirementsstreamlake7 Jan
    • RE: System RequirementsJoao Prado Maia7 Jan
  • Re: System RequirementsMichel Vesse7 Jan
    • RE: System RequirementsJoao Prado Maia7 Jan
      • Re: System RequirementsMichel Vesse7 Jan