List:Eventum General Discussion« Previous MessageNext Message »
From:Jorge Jarrin Date:February 22 2011 1:57pm
Subject:Eventum 2.3.1 - Setup Report
View as plain text  
Eventum 2.3.1  /  XAMPP 1.7.4  / Windows or Linux

Crashes on setup

Eventum 2.3.1 / XAMPP 1.7.3 /Windows

It works fine

Eventum 2.3.1 / XAMPP 1.7.3a / Linux

Setup with message:
Deprecated: Function set_magic_quotes_runtime() is deprecated in
/opt/lampp/htdocs/eventum/htdocs/setup/index.php on line 35
*
*
After setup: Lots of errors

Strict Standards: Non-static method Language::setup() should not be called
statically in /opt/lampp/htdocs/eventum/init.php on line 184
Strict Standards: Non-static method Language::set() should not be called
statically in /opt/lampp/htdocs/eventum/lib/eventum/class.language.php on
line 56
Strict Standards: Non-static method Misc::isWritableDirectory() should not
be called statically in /opt/lampp/htdocs/eventum/htdocs/index.php on line
32
etc..
*
*
I would like to make it work over Linux/1.7.3a , I am not sure if I had
missed something, ¿any suggestion?

Regards,
JJ
*
*

Thread
Eventum 2.3.1 - Setup ReportJorge Jarrin22 Feb