List:Eventum General Discussion« Previous MessageNext Message »
From:Michael Mariani Date:November 10 2010 7:40pm
Subject:Eventum upgrade error
View as plain text  
Good day!  We have been using Eventum for years and love it!  We were a
little behind on the versions, so we decided to upgrade form 1.5.5 to most
current.  Everything was working until 2.0.1 -> 2.1.  When we ran the php
scripts, it appears they hung.  We turned on debug and re-ran and the error
below is what we have.  Can anybody tell us what we can do to fix so we can
keep upgrading to current?


*Notice*: Constant APP_GETTEXT_MODE already defined in *
/var/www/html/support/eventum-2.1/include/class.language.php* on line *201*

*Parse error*: parse error, unexpected '=', expecting ')' in *
/var/www/html/support/eventum-2.1/include/class.error_handler.php* on line *
139*


Thank you!
Michael Mariani

--------------------------------------------
Floral Supply Syndicate
3800 Via Pescador
Camarillo CA  93012
(800)347-9994
(805)389-1232 fax
www.fss.com

Thread
Eventum upgrade errorMichael Mariani10 Nov
  • Re: Eventum upgrade errorMichael Mariani2 May
  • Re: Eventum upgrade errorElan Ruusam√§e10 Mar