List:Eventum General Discussion« Previous MessageNext Message »
From:Joao Prado Maia Date:August 16 2004 1:20pm
Subject:RE: Upgrade from old snapshot to 1.2.2
View as plain text  
Johan,

> I just did an upgrade from an old snapshot (may 2004) and now I have
> problems with updating an issue (query error) and post
> internal notes
> doesn't work either (it doesn't save it).
>
> I did database upgrade and stuff in upgrade-foler and other things
> seems to be working well.
>
> Known problem? How do I debug?
>

Yikes. We didn't add support for an upgrade from the old snapshots
into 1.2.2, so that's why it's not working.

Send us your error_handler.log and we will give you the missing SQL
statements.

--Joao

Thread
Upgrade from old snapshot to 1.2.2Johan Segernäs16 Aug
  • RE: Upgrade from old snapshot to 1.2.2Joao Prado Maia16 Aug