List:Eventum General Discussion« Previous MessageNext Message »
From:Joao Prado Maia Date:November 2 2005 1:52pm
Subject:RE: Issue not found
View as plain text  
Greg, 

>  First compliments on the project, it's pretty impressive 
> from what I have
> seen. I am evaluating eventum to see if it will meet my 
> needs, and I am
> having a little problem with a particular combination of 
> versions on the
> prerequisites. I know that php 5 is warned against in the 
> setup screen, and
> maybe that's all the trouble is but I thought I would put my 
> issue out there
> and see if anyone has a quick solution.

Yes, the problem is that Eventum is not compatible with MySQL 5.x just
yet. There were some changes regarding the syntax for JOINs, and some
queries that Eventum uses are not valid in MySQL 5, but work fine on
older releases.

We should be fixing that by the next release 1.6.2.

Sorry about that.

--Joao

Thread
Issue not foundGreg Wilcox2 Nov
  • RE: Issue not foundJoao Prado Maia2 Nov