List:Eventum Development« Previous MessageNext Message »
From:Joao Prado Maia Date:September 15 2004 7:46pm
Subject:RE: Bundled pear packages doesn't supports php5
View as plain text  
Aliet,

> Greetings, I'm testing eventum for my personal usage, I find that the
> bundled pear packages that ships with eventum 1.3 doesn't supports
> php5, the solution for this is just to upgrade this packges to their
> latest stable release from pear.php.net and it will work ok.

No, it wouldn't work. Last time I looked we rely on a certain behavior from one
of the PEAR packages that changed from the version we use to the one that is
PHP5 compatible.


> I also would like to ask if eventum supports internationalization,
> and if true, the state of this...

And no, Eventum only support english text.

--Joao

Thread
Bundled pear packages doesn't supports php5Aliet Santiesteban Sifontes15 Sep
  • RE: Bundled pear packages doesn't supports php5Joao Prado Maia15 Sep