List:MySQL and .NET« Previous MessageNext Message »
From:Reggie Burnett Date:December 14 2004 2:56pm
Subject:RE: 4.1
View as plain text  
The driver fully supports 4.1 and 5.0 so you should have little difficulty
moving.  You should be aware of the new character sets in 4.1 and the issues
those may cause.

-reggie

> -----Original Message-----
> From: Jorge Bastos [mailto:mysql.jorge@stripped]
> Sent: Tuesday, December 14, 2004 7:42 AM
> To: dotnet@stripped
> Subject: 4.1
> 
> DecimalPeople,
> 
> Just an check... or whatever don't the translated word in english.
> I still use the 4.0.x server versions, can i change to 4.1.x without no
> problem?
> One thing that i really need is the use of UTF8. (ppl like pretty chars
> and so, you know how it is, i think)
> 
> 
> Só, opinions, can i change ?
> (sorry for the errors)
> 
> Jorge Bastos

Thread
4.1Jorge Bastos14 Dec
  • RE: 4.1Reggie Burnett14 Dec
Re: 4.1Jorge Bastos15 Dec