List:Commits« Previous MessageNext Message »
From:Mike Lischke Date:June 23 2011 10:13am
Subject:bzr commit into wex-installer-1.0 branch (mike.lischke:514) Bug#61576
View as plain text  
#At file:///D:/Work/MySQL/installer/ based on revid:mike.lischke@stripped

  514 Mike Lischke	2011-06-23
      - Bug #61576 	Installer fails to start on .net 4.0 FW only machines
      [QA] When running the installer on a box with only .NET 4.0 or later installed it should now ask the user to install .NET 3.5 and quit.

    modified:
      Setup/Product.wxs
=== modified file 'Setup/Product.wxs'
=== modified file 'Setup/Product.wxs'
--- a/Setup/Product.wxs	2011-06-22 20:14:09 +0000
+++ b/Setup/Product.wxs	2011-06-23 10:13:16 +0000
@@ -57,10 +57,8 @@
 
     <PropertyRef Id="NETFRAMEWORK35_CLIENT"/>
     <PropertyRef Id="NETFRAMEWORK35"/>
-    <PropertyRef Id="NETFRAMEWORK40FULL"/>
-    <PropertyRef Id="NETFRAMEWORK40CLIENT"/>
     <Condition Message="This application requires .NET Framework 3.5. Please install the .NET Framework then run this installer again.">
-      <![CDATA[Installed OR NETFRAMEWORK35 OR NETFRAMEWORK35_CLIENT OR NETFRAMEWORK40FULL OR NETFRAMEWORK40CLIENT]]>
+      <![CDATA[Installed OR NETFRAMEWORK35 OR NETFRAMEWORK35_CLIENT]]>
     </Condition>
 
     <Binary Id="MySQLCA" SourceFile="$(var.SolutionDir)common\MySQLCA.CA.dll"/>


Attachment: [text/bzr-bundle] bzr/mike.lischke@oracle.com-20110623101316-rr0goqj80z6ikodo.bundle
Thread
bzr commit into wex-installer-1.0 branch (mike.lischke:514) Bug#61576Mike Lischke23 Jun