List:Cluster« Previous MessageNext Message »
From:Matteo Brancaleoni Date:June 23 2004 8:47am
Subject:Re: DB node hang on start
View as plain text  
Solved!

simply before I had the hostname of each machine listed
in the 127.0.0.1 entry in /etc/hosts.
Moving that entry on both machine to the eth0 ipaddr
instead of 127.0.0.1 made averything work....

pwew... that was hard to track.
Perhaps there's some issue with the resolver/listen 
in the cluster...

Matteo.

P.S.
Thomas, very thanks for the support!

-- 
Matteo Brancaleoni <mbrancaleoni@stripped>
Espia - Emmegi Srl

Thread
DB node hang on startBrancaleoni Matteo20 Jun
  • Re: DB node hang on startTomas Ulin20 Jun
    • Re: DB node hang on startBrancaleoni Matteo20 Jun
      • Re: DB node hang on startTomas Ulin21 Jun
      • Re: DB node hang on startTomas Ulin21 Jun
        • Re: DB node hang on startMatteo Brancaleoni21 Jun
          • Re: DB node hang on startTomas Ulin21 Jun
            • Re: DB node hang on startTomas Ulin21 Jun
              • Re: DB node hang on startMatteo Brancaleoni21 Jun
                • Re: DB node hang on startTomas Ulin21 Jun
                  • Re: DB node hang on startBrancaleoni Matteo21 Jun
                • Re: DB node hang on starttulin23 Jun
                  • Re: DB node hang on startMatteo Brancaleoni23 Jun
                    • Re: DB node hang on startTomas Ulin23 Jun
                      • Re: DB node hang on startMatteo Brancaleoni23 Jun
                  • Re: DB node hang on startMatteo Brancaleoni23 Jun
Re: DB node hang on startTomas Ulin22 Jun