List:Cluster« Previous MessageNext Message »
From:Devananda Date:July 19 2004 11:55pm
Subject:Re: API loses data during node restarts
View as plain text  
Is it necessary to cross-link all db/api node combinations explicitly, 
like this? I can't imagine it is .... what would you do in a cluster 
with 10+ nodes?

Devananda

Justin Swanhart wrote:

>Do you have a [TCP] section for connections between
>the second API server and the first DB server?
>
>(assuming your app ids are 4 and 5 and your db ids are
>2 and 3)
>
>#DB1 / APP1
>[TCP]  
>node1=2
>node2=4
>
>#DB2 / APP1
>[TCP]  
>node1=3
>node2=4
>
>#DB1 / APP2
>[TCP]
>node1=2
>node2=5
>
>#DB2 / APP2
>[TCP]
>node1=3
>node2=5
>  
>
>  
>
Thread
API loses data during node restartsJim Hoadley19 Jul
  • Re: API loses data during node restartsDevananda19 Jul
    • Re: API loses data during node restartsJohan Andersson19 Jul
      • Re: API loses data during node restartsJim Hoadley20 Jul
        • Re: API loses data during node restartsJustin Swanhart20 Jul
          • Re: API loses data during node restartsMikael Ronström20 Jul
          • Re: API loses data during node restartsDevananda20 Jul
            • Re: API loses data during node restartsJohan Andersson20 Jul
        • Re: API loses data during node restartsMikael Ronström20 Jul
          • Re: API loses data during node restartsJohan Andersson20 Jul
            • Re: API loses data during node restartsJim Hoadley20 Jul
          • Re: API loses data during node restartsJim Hoadley20 Jul
            • Re: API loses data during node restartsMikael Ronström20 Jul
              • Re: API loses data during node restartsJim Hoadley22 Jul